North East F-Body Association

North East F-Body Association (http://www.northeastf-bodyassn.com/index.php)
-   LSX Powertrain (http://www.northeastf-bodyassn.com/forumdisplay.php?f=37)
-   -   Misfire (http://www.northeastf-bodyassn.com/showthread.php?t=5757)

LSX-Nation 07-05-2015 11:29 PM

Misfire
 
So i went to the track a few weeks ago. Car was running fine then i had a SES light flash at me. When im in 3rd and 4th gear i can feel a power loss/ stumble. I stopped racing checked everything out, nothing seemed out of the ordinary and it sounded ok. SES went away. When i got home i checked all the plug wires and i had an extra set of plugs in the closet so i swapped all of them out. It just hit me that a few weeks before i went racing i was in a hurry so i filled up with 93 from a small local crap hole. I wasnt sure if it was the gas causing the stumble or if a plug some how got fouled up. I took the car out on the street making a few runs. I still felt like i had a slight stumble but no light came on. On friday i went back to the track. Ran a few 13.0's at 110. Car seemed to lose power again. On the third run the ses light started flashing. I brought my scanner with me this time, plugged it in and got the p308 code for misfire on the number 8 cylinder. Does anyone know how to check the coil?
The plugs are brand new. I inspected the wires but i should take another look. I want to check the coil now. Any other input would be great thank you.

ILuvPizzaTimes10 07-06-2015 12:21 AM

if it was coil it would just be a dead cyl all the time. they dont just give weak spark. Well most of the time. inside the boots at the plugs are either leaking or burnt right out im guessing. i had similar issue after it was warmed up it got noticeable. new plugs and wires=fixt car. hope yours is the same and as cheap. haha

Formula413 07-06-2015 01:29 PM

If you suspect the coil you could always swap coils on two cylinders and see if the problem moves with it.

LSX-Nation 07-06-2015 03:16 PM

That's the plan for today

LSX-Nation 07-07-2015 09:56 PM

i have to take the coolant hose off going to the heater core to get that last bolt off the coil pack... why the hell did it have to be number 8? lol I didn't feel like flooding the car today so i'm going to wait.

My84Z 07-08-2015 01:28 AM

Just grab a friend with long skinny arms amd mever put the bolt back in

ILuvPizzaTimes10 07-08-2015 01:47 AM

so i take it you just didnt check the plug and wire first?

LSX-Nation 07-14-2015 08:18 PM

Brand new plugs, wires are fine. I just ended up taking the whole coil bracket off and replacing the number 8 coil. I took it up and down rt 20 giving it hell. Stumble seems to be gone and the cumputer didn't pick up any misfire. Like I said it only happened high in the rpm range so it wouldn't be a wire. It would of Givin me problems everywhere. And I didn't put the last coil bracket screw back in. That thing sucks. Hopefully the problems gone. A 4th gear pull would really tell me if it's fixed or not since that's when I can really feel the stumble but it's a little too fast for the street. I'll continue to monitor it until I go back to the track.


All times are GMT. The time now is 10:05 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.