Go Back   North East F-Body Association > Tech > Electrical

Reply
 
Thread Tools Display Modes
  #11  
Old 04-12-2012, 08:10 PM
BryanH BryanH is offline
over 125 posts and less than 12.5 seconds
 
Join Date: Oct 2009
Posts: 162
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 3
Likes (Given): 0
Likes (Received): 13
Dislikes (Given): 0
Dislikes (Received): 0
Default

Hope you don't have the same problem I did. The regulator mounting points wore and started widening. I had to make a bracket to fix it and it wasn't fun. Here's a thread I made a while back http://ls1tech.com/forums/general-ma...cs-inside.html
Reply With Quote
  #12  
Old 04-12-2012, 10:05 PM
Grovlet Grovlet is offline
Shooting for 11's
 
Join Date: May 2010
Location: East Granby CT
Posts: 438
Post Thanks / Like
Thanks (Given): 8
Thanks (Received): 29
Likes (Given): 27
Likes (Received): 36
Dislikes (Given): 1
Dislikes (Received): 1
Default

Quote:
Originally Posted by ILuvPizzaTimes10 View Post
Good Shit!!! ill be doing this wen i do my fuel pump hot wire kit!!!!

See i canz be helpful for a troll
__________________
1996 Z-28: Bolt-Ons, Harwood Cowl Hood, 18" Black Z06s
2005 Subaru Legacy GT - Stage 2 - My DD
2012 Audi S4 - The Wifee's Ride (Wait - the wife drives the fastest of the stable?)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.