Go Back   North East F-Body Association > Main Forum > Lounge > Tech-Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2012, 06:44 PM
SLP IROC-Z SLP IROC-Z is offline
Post Whore
 
Join Date: Oct 2009
Location: Salem, NH
Posts: 2,051
Post Thanks / Like
Thanks (Given): 314
Thanks (Received): 61
Likes (Given): 824
Likes (Received): 337
Dislikes (Given): 155
Dislikes (Received): 25
Default computer gurus needed, virus/malware.

ok guys shop computer got a bad virus last week, the DDS/fake security bullshit that hides all your files and tells you the computers infected etc. i fixed that by restoring to an earlier date, malwarebytes & a file unhider. now that i have malwarebytes running all the time i get a pop up every few minutes saying it stopped an IP address from accessing the computer, it says outgoing. i wrote down the IP addresses. today i noticed 2 more new IPs its stopping. malwarebytes & webroot arent picking up anything so i know its going to take some help to get this fixed. i appreciate any help, thanks.
__________________

1999 Z28 T-Top M6 - LS6, Bolt Ons, Suspension, MWC Narrowed 9" - 415rwhp 385rwtq 10.847 @ 125.17

1989 IROC-Z H/T M5
2006 F350 SCSB 4x4 6.0L Diesel - Studs, EGR Delete, Powermax Turbo, Extreme Tuning & Exhaust - 13.23 @ 101
Reply With Quote
  #2  
Old 04-10-2012, 11:06 PM
ILuvPizzaTimes10's Avatar
ILuvPizzaTimes10 ILuvPizzaTimes10 is offline
YOUR ALL GUNNA DIE!!!
 
Join Date: Oct 2009
Location: Randolph, MA
Posts: 9,380
Post Thanks / Like
Thanks (Given): 21
Thanks (Received): 192
Likes (Given): 65
Likes (Received): 587
Dislikes (Given): 25
Dislikes (Received): 83
Default

System restore won't get rid of it. More like backdoors the effect and your ip is now flagged for hacking threw the port that the virus/malware opened up. Best thing is to get a good virus scanner I use avg free. Turn off system restore. Restart into safe mode and do a scan. After the scan go threw all your hidden files and delete all temp internet files cookies and history.
__________________


1998 Firebird:buncha parts thats used to make it go fast..... not so much anymore.
BAAAAAA!!!!!!
Reply With Quote
  #3  
Old 04-10-2012, 11:14 PM
ZFreie's Avatar
ZFreie ZFreie is offline
The Geek
Tetris Champion, Space Invaders Champion
 
Join Date: Feb 2011
Location: Southern NH
Posts: 2,601
Post Thanks / Like
Thanks (Given): 177
Thanks (Received): 100
Likes (Given): 2351
Likes (Received): 230
Dislikes (Given): 57
Dislikes (Received): 14
Default

Not sure how feasible it would be with it being the shop computer, but I prefer a hdd reformat when shit gets uber fucked. Just a lot of leg work re installing stuff.

I use AVG free, and spybot S&D for spyware and shit.

I've used avg forever and nevre have problems, then again, i also don't let virus on my computer lol
__________________
95 Z28 A4~Sold~

Quote:
Not driving your car to keep miles off of it is like not having sex with your girlfriend so her next boyfriend will appreciate it more.
Reply With Quote
  #4  
Old 04-11-2012, 01:18 AM
holokosta's Avatar
holokosta holokosta is offline
Drive Fast Take Chances
 
Join Date: Jul 2010
Location: Norwood, Ma
Posts: 644
Post Thanks / Like
Thanks (Given): 35
Thanks (Received): 17
Likes (Given): 156
Likes (Received): 68
Dislikes (Given): 5
Dislikes (Received): 3
Default

Joe whatever you do try and back up some shop files man. Whatever you can salvage and then scan the external drive you put them on. It sounds to me like a full reboot is gonna be your only real fix.

Start by doing what mike told you to do but make keep an eye out. Those are well hidden and easily recurring.
__________________
http://www.northeastf-bodyassn.com/signaturepics/sigpic498_1.gif


Adjustable Bilstein Suspention, CAI, Long Tube Headers, NO Cats, OFY, Maganflow, Short Shift Kit, SS Badged,SS Hood, More to come...
Reply With Quote
  #5  
Old 10-02-2012, 01:17 AM
grundens's Avatar
grundens grundens is offline
Wet Behind The Ears
 
Join Date: Apr 2010
Location: wellfleet
Posts: 154
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 2
Likes (Given): 10
Likes (Received): 5
Dislikes (Given): 0
Dislikes (Received): 0
Default

lay off the p0rn! lol j/k I can turn wrenches on a pc but when shit like this happens I usually resort to a hammer just wanted to let you all know tho if you have comcast internet you can DL norton for free> http://xfinity.comcast.net/constantg...cid=NET_33_641
__________________
-Dusty
'96 z28 built T56, AI 226/234, crane gold's 1.6I/1.5E, cc918's, CC 'R' lifters, CM PR's, imp HG's, 30# SVO's, becool rad, ps mids, 2OTL borla w/ DMH plate & TD, u/d pullies, MSD 6AL & wires, TR55's, 160tstat, LT4 KM, madtuner, !AIR!, !EGR!, !CAT!, LS1 DS, poly mounts, powerslot/hawk HP+, hotchkis LCA's, centerforce df, pro5.0, !168.5#'s! LE2's waiting 2b installed
Reply With Quote
  #6  
Old 10-02-2012, 01:18 AM
ILuvPizzaTimes10's Avatar
ILuvPizzaTimes10 ILuvPizzaTimes10 is offline
YOUR ALL GUNNA DIE!!!
 
Join Date: Oct 2009
Location: Randolph, MA
Posts: 9,380
Post Thanks / Like
Thanks (Given): 21
Thanks (Received): 192
Likes (Given): 65
Likes (Received): 587
Dislikes (Given): 25
Dislikes (Received): 83
Default

Whoaaaa old thread! Haha and norton is trash uses wayy to many system resources. I use free avg! Works everytime!
__________________


1998 Firebird:buncha parts thats used to make it go fast..... not so much anymore.
BAAAAAA!!!!!!
Reply With Quote
  #7  
Old 10-02-2012, 03:24 AM
grundens's Avatar
grundens grundens is offline
Wet Behind The Ears
 
Join Date: Apr 2010
Location: wellfleet
Posts: 154
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 2
Likes (Given): 10
Likes (Received): 5
Dislikes (Given): 0
Dislikes (Received): 0
Default

Quote:
Originally Posted by ILuvPizzaTimes10 View Post
Whoaaaa old thread! Haha and norton is trash uses wayy to many system resources. I use free avg! Works everytime!
haha yeah nothin on TV! comcast used to use mcaffre(?) which I liked better. I always shutdown norton before I do any gaming so idc, got plenty of juice for internet porn hahah
__________________
-Dusty
'96 z28 built T56, AI 226/234, crane gold's 1.6I/1.5E, cc918's, CC 'R' lifters, CM PR's, imp HG's, 30# SVO's, becool rad, ps mids, 2OTL borla w/ DMH plate & TD, u/d pullies, MSD 6AL & wires, TR55's, 160tstat, LT4 KM, madtuner, !AIR!, !EGR!, !CAT!, LS1 DS, poly mounts, powerslot/hawk HP+, hotchkis LCA's, centerforce df, pro5.0, !168.5#'s! LE2's waiting 2b installed
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.