Go Back   North East F-Body Association > F-Body Garage > Fourth Generation

Reply
 
Thread Tools Display Modes
  #1  
Old 05-20-2015, 01:45 PM
DirtyBird69 DirtyBird69 is offline
New User (change by User CP, Edit Your Details)
 
Join Date: Apr 2015
Location: BROCKTON :(
Posts: 30
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Dislikes (Given): 0
Dislikes (Received): 0
Default Hard start when cars sits.

Hello. 4 years ago I bought my 95 T/A. I found that from day one that if it sat for more than several hours, I would have to leave the key in the accessory forward position for 8-10 seconds for the car to fire up right away. If it has been less time, the car fires right up. Just this morning I found it to be an even harder start than normal. I have installed new plugs approx: 8k ago. I just put a pressure gauge on it and I get 43 PSI which is normal. I am going to let the car sit for 7 hours and test it again. My first course of action will be to change the fuel filter (cheapest and easy)
Then I am thinking FPR and finally Fuel pump. I really am not looking forward to that though hehe. Any ideas? thanks
Reply With Quote
  #2  
Old 05-20-2015, 05:20 PM
Mystery Bird's Avatar
Mystery Bird Mystery Bird is offline
Dave
 
Join Date: Mar 2014
Location: Lanesboro, MA
Posts: 205
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 3
Likes (Given): 3
Likes (Received): 29
Dislikes (Given): 0
Dislikes (Received): 0
Default

How long does it hold the fuel pressure?
__________________
1995 TA: Converted Nose...381 LT1...4L80E...12 bolt...3.90 Gears...4000 TC
Best 1/4 10.71@ 126, 1.46 60ft, 3450lbs.
http://www.youtube.com/user/MysteryBird1?feature=watch
Reply With Quote
  #3  
Old 05-20-2015, 07:20 PM
DirtyBird69 DirtyBird69 is offline
New User (change by User CP, Edit Your Details)
 
Join Date: Apr 2015
Location: BROCKTON :(
Posts: 30
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Dislikes (Given): 0
Dislikes (Received): 0
Default

So far 18 minutes after I turned it off.
Reply With Quote
  #4  
Old 05-20-2015, 07:31 PM
DirtyBird69 DirtyBird69 is offline
New User (change by User CP, Edit Your Details)
 
Join Date: Apr 2015
Location: BROCKTON :(
Posts: 30
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Dislikes (Given): 0
Dislikes (Received): 0
Default

Alright, so the fuel pressure just started to dip by 2 PSI about 25 minutes after It was shut off.
Reply With Quote
  #5  
Old 05-20-2015, 10:56 PM
ILuvPizzaTimes10's Avatar
ILuvPizzaTimes10 ILuvPizzaTimes10 is offline
YOUR ALL GUNNA DIE!!!
 
Join Date: Oct 2009
Location: Randolph, MA
Posts: 9,378
Post Thanks / Like
Thanks (Given): 21
Thanks (Received): 192
Likes (Given): 65
Likes (Received): 587
Dislikes (Given): 25
Dislikes (Received): 83
Default

fuel pressure is fine. pressure drop is fine. mine drops alot faster and starts up right away. i would be looking at spark/opti signal. any codes? low res pulse at low rpm with an oil filled opti can do this.

reason i think its not fuel. no matter how long you keep the key on it only primes pump for no more then 2 seconds. but you can try cycling key three time (on for 2 seconds off for 5 seconds....). that will rule out fuel delivery.
__________________


1998 Firebird:buncha parts thats used to make it go fast..... not so much anymore.
BAAAAAA!!!!!!
Reply With Quote
  #6  
Old 05-21-2015, 11:48 AM
Mystery Bird's Avatar
Mystery Bird Mystery Bird is offline
Dave
 
Join Date: Mar 2014
Location: Lanesboro, MA
Posts: 205
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 3
Likes (Given): 3
Likes (Received): 29
Dislikes (Given): 0
Dislikes (Received): 0
Default

Security light on dash doesn't light up does it? You can try cleaning the resistor on the key. Probably not the issue but it's something to rule out.
__________________
1995 TA: Converted Nose...381 LT1...4L80E...12 bolt...3.90 Gears...4000 TC
Best 1/4 10.71@ 126, 1.46 60ft, 3450lbs.
http://www.youtube.com/user/MysteryBird1?feature=watch
Reply With Quote
  #7  
Old 05-21-2015, 12:59 PM
DirtyBird69 DirtyBird69 is offline
New User (change by User CP, Edit Your Details)
 
Join Date: Apr 2015
Location: BROCKTON :(
Posts: 30
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 0
Dislikes (Given): 0
Dislikes (Received): 0
Default

No security light. The thing is it runs great once started. If I try to start it with out turning the key back and forth 3 times it will crank and crank...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.